trying to upload photos

5 replies [Last post]
Chris Martin
Chris Martin's picture
Offline
Joined: 2011-08-20

[IMG]http://imageshack.us/a/img441/4553/meinlisbon.jpg[/IMG]
Let's try it this way............

 

Chris Martin
Chris Martin's picture
Offline
Joined: 2011-08-20

 

Chris Martin
Chris Martin's picture
Offline
Joined: 2011-08-20

Well that worked with the photo, but it would not let me add text?

Eh?

Anyway, I will let Nuno chip in here with a title for that photo.

I now have IE compatibility view off, and rich text enabled, as I always did originally, so what has changed?  How can I now add a post with both text and photo?

Anyone in the C&SC office who may be web-savvy have an idea?

Chris M.

 

Nuno Granja
Nuno Granja's picture
Offline
Joined: 2011-09-13

Chris MArtin,

 

Late I wll do a visual explanation about I post photos (from photobucket) and tex.

 

(the happy face is due to a Sagres?)

 

nuno granja

Chris Martin
Chris Martin's picture
Offline
Joined: 2011-08-20

Nuno Granja wrote:

Chris MArtin,

 

Late I wll do a visual explanation about I post photos (from photobucket) and tex.

 

(the happy face is due to a Sagres?)

 

nuno granja

It was all working fine until a couple of weeks ago.  I have tried all combinations of the settings on or off and am now back where I started, so I wondered if something has changed at the other end - the forum program or it's supporting software.  Only the Haymarket's resident IT crew would know I guess.

By the way, I always preferred Super Bock, which reminds me, did you know the front shelf in a VW Beetle is exactly the right size to hold two beer crates?  At least it was in the one I rented in the mid-seventies.

Chris M.

Now I will try to upload a photo again just to see if it works.......

And now it does......very strange.

 

rolymo35
rolymo35's picture
Offline
Joined: 2011-06-02

//s1187.photobucket.com/user/rolymo35/media/scan0019-2.jpg.html" target="_blank"><img src="http://i1187.photobucket.com/albums/z395/rolymo35/scan0019-2.jpg" border="0" alt=" photo scan0019-2.jpg"/></a>Time to try something on here"does not function ?

RolyMo